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WARNING
Make sure you download any pictures from your camera BEFORE removing
or changing batteries, unless you have been using an SD card rather than the
internal memory for photo storage. We recommend you download all current
photo files for safekeeping before storing the ImageView away if you are not
using an SD card in the camera, in case the batteries become depleted during
extended storage.

WARNING
Do NOT look directly at the sun through your binoculars.
Doing so may cause permanent eye damage.
NOTE: To reset the camera if you experience problems or if the display becomes
unresponsive, remove the batteries for at least one minute, then re-install them.
This may result in the loss of all photos/videos stored in the internal memory.
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Congratulations on your purchase of the Bushnell ImageView®
binocular! The Bushnell ImageView binocular takes the technology
of digital photography and combines it with a high-quality compact
binocular.  This allows you to observe sporting events, wildlife, scenic
vistas or anything you would normally use a binocular for, and then
save the image in a built-in attached digital camera.   You can then
download these images to your computer and e-mail them to your
friends and family, print out the picture using the included software or
save them in a photo album for future use. Before using the product,
please read the instructions contained in this manual and take time
to familiarize yourself with the different parts and features of the
product.
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Setup and Basic Operation

CAMERA PARTS

1.The camera is powered by two AAA alkaline, lithium, or NiMh batteries (not included). Insert batteries
into the compartment, with the springs in contact with the negative (flat) end of each battery. A meter on
the display will indicate battery condition when the camera is in use.
2. Insert an SD card ("upside down" with metal contacts facing up) in the card slot if expanded file storage
is desired. Gently push the card in until it stops. To remove, simply pull the card straight out. Make sure
the camera power is off when inserting or removing a card. You may use SD cards (not MMC cards) up
to 1 GB capacity. The camera has 8 MB of internal memory which can hold over 100 photos, so a card is
not necessary. However, the internal memory contents will be lost if the batteries are removed or die-unlike
photos stored on an SD memory card. A card icon is seen in the top right of the display when the camera
is turned on, if a card is inserted
3. Press and release the MODE button to turn on the camera. The "live preview" display will come on a
second or two later. The camera will turn off automatically after about one minute if no buttons are pressed.
Note: when the camera is connected to a computer via a USB cable, the camera will turn on automatically, and
draw power from the computer with no battery drain.
4. Hold the ImageView steady and press SNAP to take a picture. The camera focus is preset to take sharp
photos from appoximately 35 feet to infinity. To turn off the camera, hold down the MODE button.
5. When using a tripod, you can help avoid the effects of camera shake by plugging the supplied remote
shutter release into the jack next to the SD card slot, and using the button on the remote rather than SNAP
to take photos.
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Using the Optional Settings and Special Features
Your ImageView is already set to high resolution and quality right out of the box, and it is not
necessary to make any special setting-you will normally get good photos by simply pressing
the SNAP button. However, as you might want to shoot a video clip, delete a previous photos,
or explore other options, we recommend you review the available optional settings listed on
the following pages.
To see and set these optional settings and special features, begin by briefly pressing the MODE
button-the display will show the main screen with these icons: a battery condition meter, card
icon (when an SD card is used), and the current settings for resolution (one or two stars) and
quality (HQ or SQ). At the top center of the display, you will see a number which indicates
the remaining photo capacity, based on available unused memory in internal RAM or the SD
card (if a card is inserted, all photos will be stored onto it from that point on).
To use the special features (self timer, video clip record, and sequence shot), press the MODE
button again while the main screen is still showing (it will "time out" and return to normal live
preview if no buttons are pressed in 5 seconds). Each time you press the MODE button, the
icon for the next feature will appear, until you return to the main screen again. To use a feature
(video record, for example), you must press SNAP while the feature's icon is displayed. See
"Special Features" for more details on each feature.
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Using the Optional Settings and Special Features
To change settings such as resolution and quality, press the MODE button once so that the main
screen is displayed. Next, press the "down" button on the 4-way keypad. You will see the first setting
screen, resolution. You have two options, high (VGA-recommended) or low resolution. To toggle
between these two settings, press the "up" button on the 4-way keypad. The icon for resolution will
change from two stars (high res) to one star (low res). After choosing a setting, press MODE to go
to the next screen, the quality setting. Again, use the "up" button to select your preferred quality
(HQ-recommended) or SQ. The remaining two option screens, for USB mode and line frequency,
operate the same way. See "Settings/Options" for more details on each of these.
The inset display is an STN type, as found on many cell phones. As its quality is not comparable to
more expensive LCD displays, it is intended primarily for icon display, and basic review-to verify that
you took a photo you intended to, or find a previous photo and delete it. To review photos, press
the "left" button on the 4-way keypad. Then press the "up" button to scroll through the photos. To
delete only the currently displayed photo, first press the "down" button, then use the "up" button to
select the checkmark icon (or the "X" icon to cancel and not delete if you press "down" by accident),
then press the "down" button to delete the photo. To delete all of your photos while reviewing them,
press MODE, then the "up" button to select the checkmark icon, then the "down" button to delete
all files in internal memory (or the SD card if one is in the card slot).
From the live preview display, or any other screen, pressing the "right" button on the 4-way keypad
will turn off the display, useful for saving battery life without turning off the entire camera. Press the
right button again to return to the previous display. Pressing the right button on the keypad twice is
also a simple way to exit any screen, rather than wait for it to time out.
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Special Features
Mode

Icon

Settings

Description

Self-Timer

Clock

10 sec delay

Press SNAP while clock icon is showing, a photo
will be taken after approx. 10 sec delay. This can be
used to avoid accidently shaking the camera when
the SNAP button is pressed. If the remote shutter
cable is available, it should be used instead of the
self timer when the camera is tripod mounted. The
timer automatically cancels after use.

Video

Video
Camera

320x240 pixels per
frame, 10 fps rate.

Press SNAP while the video cam icon is showingrecording starts in a few seconds. A red icon appears
in the lower left corner when shooting or playing
back a video clip. After 10 seconds, recording
automatically stops and the camera returns to
normal photo mode. Press SNAP if you wish to
stop recording sooner.

Sequence Shot

Three
overlapping
frames

3-shot photo
sequence

Press SNAP while the sequence icon is showing to
shoot a series of 3 photos instead of a single frame.
After taking the series of photos, the camera returns
to normal operating mode.
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Settings/Options (Bold indicates default settings)
Mode

Icon

Settings

Description

Resolution

2 Stars
(High) or 1
Star (Low)

High (640x480
pixels), Low
(320x240 pixels)

Select High (recommended) or Low resolution,
based on your preference for better looking photos
(High) or being able to take a greater number of
photos (Low).

Quality

HQ or SQ

High, Standard

Select "HQ" (recommended) or "SQ" quality to
choose the amount of file compression, which affects the size of the photo file. "SQ" allows more
photos to be stored in memory, but at reduced
quality.

USB Mode

Computer or
Camera

USB Mass Storage
or PC Camera

Select the computer icon (USB mass storage) so
that photos can be downloaded from the internal
or card memory when connected to a PC with the
USB cable. PC Camera turns the Imageview into
a live "webcam"-although this may be of limited
use due to its lack of close focus ability (and 8x
magnification!)

Line Frequency

60 or 50

60 Hz, 50 Hz

Set to match the AC power frequency (cycles) of
your country. This ensures that stills and videos shot
under fluorescent lighting appear normal.
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USING THE IMAGEVIEW WITH YOUR COMPUTER:
1. The camera will be recognized as a USB mass storage device (if it is set to "STO" and not "PC"), which
means no special drivers are required for all operating systems later than Windows 98 (Me, 2000, XP,
Vista.) Mac OS 9 and OSX are also compatible. If you have a PC running Windows 98, you must
install the driver found on the included CD-ROM BEFORE CONNECTING THE CAMERA TO
YOUR PC.
2. If you have a computer OS as listed above that is USB mass storage compliant, a new disc icon will
appear in Windows Explorer (under “My Computer”) as a new “Removable Disc” after plugging in the
USB cable from the Imageview. Mac users will see the new disc device appear on their desktop. Clicking
on the new disc icon will show the contents, a folder named “DCIM.” The image folder inside this
contains your photos, stored as JPEGs (.jpg file format). They may then be viewed, edited, renamed
and saved using any photo or graphics software that accepts .jpg files. If you do not have software that
will open .jpg files, you should install Roxio Photosuite 5 (Windows 98, 2000 or XP only) from the
included CD-ROM. See “Software Installation” for instructions.
3. After you have copied or opened and saved the photo files to your computers hard drive, you may
disconnect the Imageview camera (NEVER disconnect the camera while files are still being transferred
to your computer.) Before disconnecting, you should “eject” or stop the "removable disc" representing
the camera to avoid an error message (not necessary with Windows XP).
4. See the following pages for full step by step instructions for downloading your photos to a computer.
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System Requirements (Minimum)

OS: Windows® 98/98SE/2000/ME/XP/Vista (PhotoSuite 5 is not compatible with Vista)
CPU: MMX Pentium® 200MHZ equivalent or faster (Pentium® III 500 MHz for PhotoSuite5™)
Memory: 32MB minimum (64MB recommended for PhotoSuite)
SVGA video card w/2MB VRAM, 800x600 screen display, 16 bit High color
200 MB available hard disk space (if installing PhotoSuite)
Internal USB Port

Software Installation

If you are using Windows 98, you must install drivers before connecting the camera to your PC. Insert the CD-ROM
into your computer’s CD drive; it will auto-run and the install screen will be displayed. Select “Install Driver”, then
follow the directions. After installation, restart your computer. Windows 2000, ME, and XP do not require drivers,
as the camera uses the USB mass storage standard , allowing the photo files to be accessed as if they were stored on
an external hard drive. For any Windows OS, if you are not already using photo editing software you prefer, you may
install Roxio PhotoSuite® from the CD-ROM. Be sure to read the “Release Notes” completely, noting any tips or
potential issues relevant to your PC configuration and OS.
Note: With Windows Vista, you may encounter error or warning messages (“file missing”, etc) while
installing PhotoSuite 5, but clicking “OK” and proceeding should allow the installation to finish.

CAUTION: Make  sure you download all photos/videos from your
                    camera's internal memory before removing the batteries.

Transferring The Photos & Videos to Your PC - Step by Step

1. Be sure the driver has been installed first if you are on Windows 98/98SE.
2. Connect the supplied cable to the ImageView’s USB port, then directly to a main USB port on your computer-do
not use front panel/keyboard USB ports or unpowered “hubs”.
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Transferring The Photos & Videos to Your PC

continued

3. The LCD display will indicate “USB” along with a hard drive icon, and the ImageView will be
recognized as a standard “USB Mass Storage” device. This means that the camera files can be easily
viewed, edited, or copied to your hard drive, just as if they were stored on an external hard drive or a
CD-ROM.
4. (This step is not required with Windows XP, simply use the options in the pop-up window to view, copy
or edit your photos). Open My Computer or Windows Explorer. The camera will be seen as a new
“Removable Disk” with an unused drive letter assigned to it. Double click this new “Disk” icon, open
the “DCIM” folder inside, then the folder(s) inside that (“100IMAGE” ,etc). Your photos/videos are
the files inside-they have the prefix “IMG__” followed by a number, same as seen earlier on the camera’s
display when you review photos. Single clicking any file should show a small preview image.
5. Click “Edit>Select All” (or click on one photo, contol+click to select multiple photos), then
“Edit>Copy to Folder” (in Windows menus). Select an existing folder on your hard drive, such as “My
Pictures”, or create a new folder (“Hawaii Vacation”, etc), then click “OK” to transfer copies of the
photo files you want.
6. After the photos are transferred to your hard drive, you can disconnect the camera. Windows 2000
may produce a screen warning that you have disconnected a USB device without stopping or ejecting
the “disk” first (your photo files will not be harmed). If so, check the box that adds an icon to your
system tray or taskbar. Then next time you finish transferring photos, you can click that icon first, and
“Stop the USB Mass Storage Device” before disconnecting the camera. (On Mac computers, you should
“eject” the “disk” that appeared on your desktop when the camera was connected.)
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Transferring The Photos & Videos to Your PC continued
7. You’re now ready to open the photo files in any photo editing software. Just use File>Open and go to the folder
where you stored the photos earlier. If you are using PhotoSuite, select File>Open Photo, then use the “Look in”
pull down menu at the top of the Open window, select “My Computer”, select your hard drive, and double click
any photo in the folder where you copied the files from the camera. It is also possible to open and work with your
photos directly from the ImageView while it is still connected.To do this with PhotoSuite, first follow steps 1-3,
then open PhotoSuite, select File>Open Photo and use the “Look in” menu to select My Computer, then select
the “Removable Disk”, and open the folders inside until you get to the JPG photo files. If you choose to work this
way, from a connected camera, be sure that you save the photo (when you are done editing) to your hard drive,
and not the camera’s memory or card. To do this in PhotoSuite, after clicking “Done”, answer “Save Changes?”
with “Yes”, but then answer “Replace Existing File”? with “No” and use the “Save As” dialog box to save the edited
photo in a folder on your hard drive (“Save In>Local Disk”), not the “Removable Disk” (camera).
8. If you are new to photo editing on a computer, consult your software’s Help menu (PhotoSuite has extensive
built-in Help) for tips on using its features. Along with adjusting the brightness, contrast, sharpness and color
of your photos, you can resize the photo to fit the paper if you are printing, or save a smaller, low or medium
resolution version for email or inserting into documents. When you are ready to save your edited file, you may
want to use “Save As” and give it a more descriptive name than “IMG___”. Doing this also preserves the original
file as a backup to reopen and re-edit later. Make sure you have successfully transferred all the photos you wanted
to save before using “Delete All” on your camera to make room for new images.
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Binocular Instructions
Your Bushnell binocular is a precision instrument designed to provide many years of pleasurable
viewing. This portion of the booklet will help you achieve optimum performance by explaining how
you can adjust the binocular to your eyes, and how to care for this instrument. Read the instructions
carefully before using your binocular.
EYE ADJUSTMENTS (Figure 1)
Fig. 1
How to Adjust For Distance Between Your Eyes
The distance between the eyes, called “interpupillary distance,” varies from
person to person. To achieve perfect alignment of lens to eye, follow these
simple steps.
Interpupillary Distance
			
1. Hold your binocular in the normal viewing position.
2. Grasp each barrel firmly. Move the barrels closer together or further apart
until you see a single circular field. Always re-set your binocular to this position before using.
How to Adjust For Individual Eye Strength
As individual eyesight varies from one person to another, most Bushnell binoculars have a diopter setting
feature which allows you to fine-tune the binocular to your vision. Follow the focusing instructions below
for your type of binocular.
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FOCUSING
1.		 Adjust interpupillary distance. (Figure 1)
Fig. 2
2.		 Set the “diopter setting” (Figure 2) to zero and view a distant object.
3.		 Keep both eyes open at all times.
4. Using a lens cover or your hand, cover the objective (front) lens of the
same side of the binocular that has the “diopter setting.” This is usually
diopter setting
the right side. (The left side on zoom models.)
5. Using the center focus wheel, focus on a distant object with fine detail
(e.g., brick wall, tree branches, etc.) until it appears as sharp as possible.
6. Uncover the objective lens on the diopter side, cover the other objective lens, then view the same object.
7.		 Using the “diopter setting” adjustment ring, focus the same object being viewed. Caution should
be used as over turning or forcing the diopter eyepiece can cause damage or cause the eyepiece to
break away from the chassis.
8.		 Your binocular should be adjusted for your eyes. Focus at any far or near distances can now be
attained simply by turning the center focus wheel. Make a note of the diopter setting for your eyes
for future reference.
EYECUPS (Figure 3)
Your Bushnell binocular is fitted with rubber roll-down eyecups designed for
your comfort and to exclude extraneous light. If you wear sun/eyeglasses, roll
down the eyecups. This will bring your eyes closer to the binocular lens thus
providing improved field of view.
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INSTRUCTIONS FOR CARE OF BINOCULARS
Your Bushnell binocular will provide years of trouble-free service if it receives the normal care you would
give any fine optical instrument. The Imageview is not waterproof, and should not be exposed to any
source of moisture. Water damage is not covered by the warranty.
1.		 If your binocular has roll-down, flexible eyecups, store it with the eyecups up. This avoids excessive
stress and wear on the eyecups in the down position.
2.		 Avoid banging and dropping.
3.		 Store in a cool, dry place.
4.		 WARNING: Looking directly at the sun with your binocular can cause permanent eye damage.
5.		 Never expose your ImageView binocular to any type of excessive liquid or fluid, as it is not water/
fogproof.
6.		 Take the batteries out of your ImageView if you are not going to use it for a long period of time. (Make
sure you download any pictures from your camera before you remove the batteries out of the camera.)
CLEANING
1.		 Blow away any dust or debris on the lens (or use a soft lens brush.)
2.		 To remove dirt or finger prints, clean with a soft cotton cloth rubbing in a circular motion. Use of
a coarse cloth or unnecessary rubbing may scratch the lens surface and eventually cause permanent
damage. A “microfiber” cleaning cloth (available at most photo dealers) is ideal for the routine
cleaning of your optics.
3.		 For a more thorough cleaning, photographic lens tissue and photographic-type lens cleaning fluid
or isopropyl alcohol may be used. Always apply the fluid to the cleaning cloth – never directly on
the lens.
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TWO-Year LIMITED WARRANTY

FCC Note:
This equipment has been tested and found to comply
with the limits for a Class B digital device, pursuant
to Part 15 of the FCC Rules. These limits are designed
to provide reasonable protection against harmful
interference in a residential installation. This equipment
generates, uses and can radiate radio frequency energy
Any return made under this warranty must be accompanied by the items listed below:
and, if not installed and used in accordance with the
instructions, may cause harmful interference to radio
1) A check/money order in the amount of $10.00 to cover the cost of postage and handling
communications. However, there is no guarantee that
2) Name and address for product return
interference will not occur in a particular installation. If
3) An explanation of the defect
this equipment does cause harmful interference to radio
4) Proof of Date Purchased
or television reception, which can be determined by
5) Product should be well packed in a sturdy outside shipping carton, to prevent
turning the equipment off and on, the user is encouraged
damage in transit, with return postage prepaid to the address listed below:
to try to correct the interference by one or more of the
IN U.S.A. Send To: IN CANADA Send To:
following measures:
Bushnell Outdoor Products
Bushnell Performance Optics
· Reorient or relocate the receiving antenna.
Attn.: Repairs		
Attn.: Repairs
· Increase the separation between the equipment and receiver.
8500 Marshall Drive		
25A East Pearce Street, Unit 1
· Connect the equipment into an outlet on a circuit
Lenexa, Kansas 66214
Richmond Hill, Ontario L4B 2M9
different from that to which the receiver is connected.
· Consult the dealer or an experienced radio/TV
For products purchased outside the United States or Canada please contact your local dealer for applicable technician for help.

Your Bushnell® product is warranted to be free of defects in materials and workmanship for two years after
the date of purchase. In the event of a defect under this warranty, we will, at our option, repair or replace
the product, provided that you return the product postage prepaid. This warranty does not cover damages
caused by misuse, improper handling, installation, or maintenance provided by someone other than a Bushnell
Authorized Service Department.

warranty information. In Europe you may also contact Bushnell at:
					
BUSHNELL Performance Optics Gmbh
					
European Service Centre
					
MORSESTRASSE 4
					
D- 50769 KÖLN
					
GERMANY
					
Tél: +49 (0) 221 709 939 3
					
Fax: +49 (0) 221 709 939 8
This warranty gives you specific legal rights.
You may have other rights which vary from country to country.

The shielded interface cable must be used with the
equipment in order to comply with the limits for a digital
device pursuant to Subpart B of Part 15 of FCC Rules.
Specifications and designs are subject to change without
any notice or obligation on the part of the manufacturer.

©2006 Bushnell Outdoor Products
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For further questions or additional information please contact:
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Bushnell Outdoor Products
9200 Cody, Overland Park, Kansas 66214
(800) 423-3537 • www.bushnell.com
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