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Congratulations on your purchase of the Bushnell ImageView® binocular! The 

Bushnell ImageView binocular takes the technology of digital photography 

and combines it with a high-quality compact binocular.  This allows you 

to observe sporting events, wildlife, scenic vistas or anything you would 

normally use a binocular for, and then save the image in a built-in attached 

digital camera.  You can then download these images to your computer and e-

mail them to your friends and family, print off the picture using the included 

software or save them in a photo album for future use. Before using the 

product, please read the instructions contained in this manual and take time 

to familiarize yourself with the different parts and features of the product.
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CAMERA OPERATION INSTRUCTIONS

Button Descriptions
The MODE button has three functions:
 1. Power on: Press and hold the button until the 

camera turns on. When the camera is connected 
to a PC via the USB cable provided, the camera 
will power on automatically.

 2.  Power off: While the camera is on, press and 
hold the button until the camera turns off. If 
the camera has not been used or if a button has 
not been pressed for over 2 minutes, the camera 
will automatically power off to save battery life. 
If the camera is connected via USB, it will not 
power off except when the PC power is off.

 3.  Mode change: press the button rapidly to change modes.

B. The SNAP button has two functions:
 1. Take a picture: press this button to take a picture when the camera is 

on. (But not in the PC mode or mode change.)
 2. Select: in “Mode Change” press this button to confirm the function.

Mode Snap

118213 QVC Imageview-1LIM.indd   4 8/17/06   10:19:03 PM



�

LcD DispLay
1.   High Resolution Mode  = 1280x1024 Pixels 
2.   Low Resolution Mode  =  640x480 Pixels
3.   Select the timer to take a delayed picture. This gives you  

approximately a 10-second delay.
4.   This mode allows you to take short movie clips, saved as “.avi” files.
5.   Select different resolution mode.
6.   Deletes all the pictures in the memory.
7.   Deletes the last picture taken.
8.   SD mark appears when an SD card is inserted.
9.   USB mark appears when USB cord is connected between the camera and the PC.
10.  Battery mark keeps track of the battery life left. 
11.  a. Picture Number — This area will show the number of pictures in the memory.
   b. SET — select HQ (high quality)/LQ (low quality) mode, STO (Mass Storage)/ PCC (PC   

  Cam) mode, 50Hz/60Hz frequency
   c. FUL — When the memory is full , the display will show “FUL”.

operation GuiDe
1.  The camera is powered by two AAA alkaline (included), lithium or NiMh batteries .
2.  Insert the batteries into the battery compartment. Insert an SD card ("upside down" with metal 

contacts facing up) in the slot if greater storage is desired . You may use SD cards up to 512 MB.
3.  Press and hold the MODE button until the camera turns on.
4.  Press SNAP to take a picture, or press the MODE button quickly to change mode settings as described 

above. The camera is set at infinity and will not be focused on an object closer than approx. 49 feet.
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5.  The mode setting operation is a cycle loop, so press the MODE button to switch to another mode. 
The loop order of the different modes is shown here:

6.  To change settings, toggle through the different modes by pressing the MODE button. When a 
mode is selected, the indicator symbol on the LCD will appear. You can then select that mode by 
pressing the SNAP button.

7.  When in “Normal” mode, press SNAP to take a picture.

               Press SNAP->

8.  Pressing the MODE button will cause the camera to enter “Mode Change”.
9.  To select “Self-Timer” mode, press MODE and the self timer mark appears. Press SNAP and the 

capture will be done after 10 seconds. The camera exits self timer mode automatically after the 
capture is done and the self timer mark disappears on the LCD at the same time. 

  Press MODE->          press SNAP to capture. 
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10. “Low Resolution” Mode will cause your pictures to be of a lower resolution, but allows you to store 
many more pictures in the camera’s memory. The default setting is Hi resolution. To change the 
resolution, press the MODE button until the “mode” icon appears. Press the SNAP button and 
“Lo” will appear. The camera is changed from high resolution to low resolution. Repeat these steps 
to return to the high resolution setting.

picture cApAcitY with built-in memorY: (*May vary due to subject and lighting)

 pixels (resolution)  image quality        Maximum picture capacity*

 1280x1024(Hi) High quality (HQ) Up to 42 pictures
     Low quality (LQ) Up to152 pictures

 640x480(Lo) High quality (HQ) Up to 74 pictures
      Low quality (LQ) Up to 285 pictures

11. When in “Normal” mode press the MODE button 3 times to enter the “AVI” mode. 
The         icon will appear. Press the SNAP button to start AVI capturing and counting. 
The resolution for AVI is 320X240 pixels per frame (@10 fps). The AVI video clips 
can last for up to 114 seconds (1 min, 53 sec) but this may vary depending on subject 
and scene brightness.
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12. To delete all pictures in the camera’s memory, select the “Delete” mode. Press the 
SNAP button to confirm. The picture number will then blink. You will hear a tone 
that becomes higher as the pictures are deleted. Once complete, the picture number 
will reset to possible captured numbers. 

13. If “Delete Last” icon appears, the display will show the following: Press SNAP to delete 
only the last picture in the camera’s memory. The "total pictures taken" number will 
be automatically decreased after deletion is done. 

14. When an SD card is inserted into the card slot, the SD mark appears on the LCD. 
The captured pictures will be stored in the SD card once the card is inserted. The total 
picture capacity now depends on the memory capacity of the SD card.

15. Press the MODE button until SET mode appears on the LCD. Press SNAP to enter 
Setting mode. To change the setting of image quality (default setting is High), Storage/
PC Cam (default setting is Storage), 50 Hz/60 Hz frequency (default setting is 60 Hz), 
follow the steps below:

  a.  Select the image quality at HQ (High quality) or LQ (Low quality) by pressing the SNAP button. 
Then press the MODE button to confirm and enter the next setting.
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  b.  Select the STO (Mass Storage) or PCC (PC CAM) mode by pressing the SNAP button. Then press 
the MODE button to confirm and enter the next setting. 

  
  

  c.  Select 50 Hz or 60 Hz settings for the camera output by pressing the SNAP button. Then press the 
MODE button to confirm and enter the next setting. The camera’s default mode is the “60” mode, 
which matches the power frequency for the United States. To change to the “50” mode, press the 
SNAP button until the “60” changes to “50.” Confirm the selection by pressing the  SNAP button. 
To avoid any flickering on the picture, the correct power frequency (either 50 or 60) for your country 
must be selected.

  

  
  d. Escape the Setting mode by pressing the SNAP button.
 

16.  The battery mark keeps track of the battery life. If the “Battery” indicator is blinking, it is necessary 
to replace the batteries soon. If the batteries are allowed to become fully drained before photos can be 
downloaded from the internal memory (but not an SD card), the photos may be lost.

118213 QVC Imageview-1LIM.indd   9 8/17/06   10:19:05 PM



10

DoWnLoaDinG tHe pictures to your coMputer:

1. The camera will be recognized as a USB mass storage device (if it is set to "STO" and not "PCC"), 
which means no special drivers are required for all operating systems later than Windows 98 (Me, 
2000, XP.) Mac OS 9 and OSX are also compatible. If you have a PC running Windows 98, 
you must install the driver found on the included CD-ROM BEFORE CONNECTING THE 
CAMERA TO YOUR PC. 

2.  If you have a computer OS as listed above that is USB mass storage compliant, a new disc icon will 
appear in Windows Explorer (under “My Computer”) as a new “Removable Disc” after plugging in 
the USB cable from the Imageview. Mac users will see the new disc device appear on their desktop. 
Clicking on the new disc icon will show the contents, a folder named “DCIM.” The image folder 
inside this contains your photos, stored as JPEGs (.jpg file format). They may then be opened, 
edited, renamed and saved using any photo or graphics software that accepts .jpg files. If you do not 
have software that will open .jpg files, you should install MGI Photosuite (Windows only) from the 
included CD-ROM. See “Software Installation” for instructions.

3.  After you have copied or opened and saved the photo files to your computers hard drive, you 
may disconnect the Imageview camera (NEVER disconnect the camera while files are still being 
transferred to your computer.) Before disconnecting, you should “eject” or stop the removable disc 
representing the camera to avoid an error message. 
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System Requirements (Minimum)

Software Installation 

Transferring The Photos & Videos to Your PC - Step by Step

OS: Windows® 98/98SE/2000/ME/XP
CPU: MMX Pentium® 200MHZ equivalent or faster (Pentium® III 500 MHz for PhotoSuite5™)
Memory: 32MB minimum (64MB recommended for PhotoSuite)
SVGA video card w/2MB VRAM, 800x600 screen display, 16 bit High color
200 MB available hard disk space (if installing PhotoSuite)
Internal USB Port

If you are using Windows 98, you must install drivers before connecting the camera to your PC. Insert the CD-ROM 
into your computer’s CD drive; it will auto-run and the install screen will be displayed. Select “Install Driver”, then 
follow the directions. After installation, restart your computer. Windows 2000, ME, and XP do not require drivers, 
as the camera uses the USB mass storage standard , allowing the photo files to be accessed as if they were stored on 
an external hard drive. For any Windows OS, if you are not already using photo editing software you prefer, you may 
install Roxio PhotoSuite® from the CD-ROM. Be sure to read the “Release Notes” completely, noting any tips or 
potential issues relevant to your PC configuration and OS.

1. Be sure the driver has been installed first if you are on Windows 98/98SE.
2. Connect the supplied cable to the ImageView’s USB port, then directly to a main USB port on your computer-do 
not use front panel/keyboard USB ports or unpowered “hubs”.

WarninG:  Make sure you download any picture from your camera before you remove the 
batteries from the camera.
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Transferring The Photos & Videos to Your PC  continued

3. The LCD display will indicate “STO”, and the ImageView will be recognized as a standard “USB 
Mass Storage” device. This means that the camera files can be easily viewed, edited, or copied to your 
hard drive, just as if they were stored on an external hard drive or a CD-ROM.  

4. (This step is not required with Windows XP, simply use the options in the pop-up window to view, copy 
or edit your photos). Open My Computer or Windows Explorer. The camera will be seen as a new 
“Removable Disk” with an unused drive letter assigned to it. Double click this new “Disk” icon, open 
the “DCIM” folder inside, then the folder(s) inside that (“100MEDIA” ,etc). Your photos/videos are 
the files inside-they have the prefix “IMG__” followed by a number, same as seen earlier on the camera’s 
display when you review photos. Single clicking any file should show a small preview image.

5. Click “Edit>Select All” (or click on one photo, contol+click to select multiple photos), then 
“Edit>Copy to Folder” (in Windows menus). Select an existing folder on your hard drive, such as “My 
Pictures”, or create a new folder (“Hawaii Vacation”, etc), then click “OK” to transfer copies of the 
photo files you want.

6. After the photos are transferred to your hard drive, you can disconnect the camera. Windows 2000 
may produce a screen warning that you have disconnected a USB device without stopping or ejecting 
the “disk” first (your photo files will not be harmed). If so, check the box that adds an icon to your 
system tray or taskbar.  Then next time you finish transferring photos, you can click that icon first, and 
“Stop the USB Mass Storage Device” before disconnecting the camera. (On Mac computers, you should 
“eject” the “disk” that appeared on your desktop when the camera was connected.)
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Transferring The Photos & Videos to Your PC continued 
7.  You’re now ready to open the photo files in any photo editing software. Just use File>Open and go to the folder 
where you stored the photos earlier. If you are using PhotoSuite, select File>Open Photo, then use the “Look in” 
pull down menu at the top of the Open window, select “My Computer”, select your hard drive, and double click 
any photo in the folder where you copied the files from the camera. It is also possible to open and work with your 
photos directly from the ImageView while it is still connected.To do this with PhotoSuite, first follow steps 1-3, 
then open PhotoSuite, select File>Open Photo and use the “Look in” menu to select My Computer, then select 
the “Removable Disk”, and open the folders inside until you get to the JPEG photo files. If you choose to work 
this way, from a connected camera, be sure that you save the photo (when you are done editing) to your hard drive, 
and not the camera’s memory or card. To do this in PhotoSuite, after clicking “Done”, answer “Save Changes?” 
with “Yes”, but then answer “Replace Existing File”? with “No” and use the “Save As” dialog box to save the edited 
photo in a folder on your hard drive (“Save In>Local Disk”), not the “Removable Disk” (camera). 

8. If you are new to photo editing on a computer, consult your software’s Help menu (PhotoSuite has extensive 
built-in Help) for tips on using its features. Along with adjusting the brightness, contrast, sharpness and color 
of your photos, you can resize the photo to fit the paper if you are printing, or save a smaller, low or medium 
resolution version for email or inserting into documents. When you are ready to save your edited file, you may 
want to use “Save As” and give it a more descriptive name than “IMG___”. Doing this also preserves the original 
file as a backup to reopen and re-edit later.  Make sure you have successfully transferred all the photos you wanted 
to save before using “Delete All” on your camera to make room for new images.
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 BinocuLar instructions
 
Your Bushnell binocular is a precision instrument designed to provide many years of pleasurable 
viewing. This portion of the booklet will help you achieve optimum performance by explaining how 
you can adjust the binocular to your eyes, and how to care for this instrument. Read the instructions 
carefully before using your binocular.

eye aDJustMents (Figure 1)
How to Adjust For Distance Between Your Eyes
The distance between the eyes, called “interpupillary distance,” varies from 
person to person. To achieve perfect alignment of lens to eye, follow these 
simple steps.
   
1.  Hold your binocular in the normal viewing position.
2.  Grasp each barrel firmly. Move the barrels closer together or further apart 

until you see a single circular field. Always re-set your binocular to this position before using.

How to Adjust For Individual Eye Strength
As individual eyesight varies from one person to another, most Bushnell binoculars have a diopter setting 
feature which allows you to fine-tune the binocular to your vision. Follow the focusing instructions below 
for your type of binocular.

interpupiLLary Distance

Fig. 1
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FocusinG
1.  Adjust interpupillary distance. (Figure 1)
2.  Set the “diopter setting” (Figure 2) to zero and view a distant object.
3.  Keep both eyes open at all times.
4.  Using a lens cover or your hand, cover the objective (front) lens of the 

same side of the binocular that has the “diopter setting.” This is usually 
the right side. (The left side on zoom models.)

5.  Using the center focus wheel, focus on a distant object with fine detail 
(e.g., brick wall, tree branches, etc.) until it appears as sharp as possible.

6.  Uncover the objective lens on the diopter side, cover the other objective lens, then view the same object.
7.  Using the “diopter setting” adjustment ring, focus the same object being viewed. Caution should 

be used as over turning or forcing the diopter eyepiece can cause damage or cause the eyepiece to 
break away from the chassis.

8.  Your binocular should be adjusted for your eyes. Focus at any far or near distances can now be 
attained simply by turning the center focus wheel. Make a note of the diopter setting for your eyes 
for future reference.

eyecups (Figure 3)
Your Bushnell binocular is fitted with rubber roll-down eyecups designed for 
your comfort and to exclude extraneous light. If you wear sun/eyeglasses, roll 
down the eyecups. This will bring your eyes closer to the binocular lens thus 
providing improved field of view.

Diopter setting

Fig. 2

roLL-Down eyecups

Fig. �
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instructions For care oF BinocuLars
Your Bushnell binocular will provide years of trouble-free service if it receives the normal care you 
would give any fine optical instrument. The Imageview is not waterproof, and should not be exposed 
to excessive moisture.

1.  If your binocular has roll-down, flexible eyecups, store it with the eyecups up. This avoids excessive 
stress and wear on the eyecups in the down position.

2.  Avoid banging and dropping.
3.  Store in a cool, dry place.
4.  CAUTION: Looking directly at the sun with your binocular may be very harmful to your eyes.
5.  Never expose your ImageView binocular to any type of excessive of liquid or fluid, as the binocular 

is not water/fogproof.
6.  Take the batteries out of your ImageView if you are not going to use for a long period of time. (Make 

sure you download any pictures from your camera before you remove the batteries out of the camera.)

cLeaninG
1.  Blow away any dust or debris on the lens (or use a soft lens brush.)
2.  To remove dirt or finger prints, clean with a soft cotton cloth rubbing in a circular motion. Use of 

a coarse cloth or unnecessary rubbing may scratch the lens surface and eventually cause permanent 
damage. A “microfiber” cleaning cloth (available at most photo dealers) is ideal for the routine 
cleaning of your optics.

3.  For a more thorough cleaning, photographic lens tissue and photographic-type lens cleaning fluid 
or isopropyl alcohol may be used. Always apply the fluid to the cleaning cloth – never directly on 
the lens.
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TWO-YEAR LIMITED WARRANTY
Your Bushnell® product is warranted to be free of defects in materials and workmanship for two years after 
the date of purchase. In the event of a defect under this warranty, we will, at our option, repair or replace 
the product, provided that you return the product postage prepaid. This warranty does not cover damages 
caused by misuse, improper handling, installation, or maintenance provided by someone other than a Bushnell 
Authorized Service Department.
Any return made under this warranty must be accompanied by the items listed below:

 1) A check/money order in the amount of $10.00 to cover the cost of postage and handling
 2) Name and address for product return
 3) An explanation of the defect
 4)   Proof of Date Purchased
 5)  Product should be well packed in a sturdy outside shipping carton, to prevent 
       damage in transit, with return postage prepaid to the address listed below:

 IN U.S.A. Send To:  IN CANADA Send To: 
 Bushnell Outdoor Products Bushnell Performance Optics
 Attn.:  Repairs  Attn.:  Repairs
 8500 Marshall Drive  25A East Pearce Street, Unit 1
 Lenexa, Kansas 66214 Richmond Hill, Ontario L4B 2M9

For products purchased outside the United States or Canada please contact your local dealer for applicable 
warranty information. In Europe you may also contact Bushnell at:  
     BUSHNELL Performance Optics Gmbh
     European Service Centre
     MORSESTRASSE 4
     D- 50769 KÖLN
     GERMANY
     Tél: +49 (0) 221 709 939 3
     Fax: +49 (0) 221 709 939 8

This warranty gives you specific legal rights. 
You may have other rights which vary from country to country.

©2006 Bushnell Outdoor Products

Fcc note:
This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant 
to Part 15 of the FCC Rules. These limits are designed 
to provide reasonable protection against harmful 
interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy 
and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that 
interference will not occur in a particular installation. If 
this equipment does cause harmful interference to radio 
or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged 
to try to correct the interference by one or more of the 
following measures:
· Reorient or relocate the receiving antenna.
· Increase the separation between the equipment and receiver.
· Connect the equipment into an outlet on a circuit  
 different from that to which the receiver is connected. 
· Consult the dealer or an experienced radio/TV  
 technician for help.

The shielded interface cable must be used with the 
equipment in order to comply with the limits for a digital 
device pursuant to Subpart B of Part 15 of FCC Rules.

Specifications and designs are subject to change without 
any notice or obligation on the part of the manufacturer. 
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WARNING
make sure you download any pictures from your camera 

beFore you remove the batteries from the camera, unless you have been using 
an SD card rather than the internal memory for photo storage. 

WARNING
Do not look directly at the sun through your binoculars.

Doing so may cause permanent eye damage.

Customer Service: (800) 423-3537
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